Notifications
Clear all

240v U.S. Panel

5 Posts
2 Users
1 Likes
1,779 Views
(@kenney)
Active Member
Joined: 4 years ago
Posts: 7
Topic starter  

Here is my just completed 240V panel. My supply has only two Hot wires and ground ( no neutral ) I did not include a key switch as there is a double pole 240v switch in the wall right next to the panel which kills all power to the brewery.No need for pump controls as they are in another box below. It was all wired based on Michael's European diagram and except for the alarm it all worked first time during all day testing.  The alarm switch lights up when in the on position but the buzzer will no activate when PID is signaling an alarm,think I wired the PID incorrectly for the relay.   Thanks Michael !       


   
Quote
michael
(@michael)
Member Admin
Joined: 10 years ago
Posts: 198
 

Very cool and compact design! Well done! 🙂


   
ReplyQuote
(@kenney)
Active Member
Joined: 4 years ago
Posts: 7
Topic starter  

Thanks Michael. Haven't reopend box yet but I think I wired alarm buzzer to # 12 on the PID as per   inkbird diagram . Is this correct? any thoughts why it doesn't work? The switch lights when in on position,


   
ReplyQuote
michael
(@michael)
Member Admin
Joined: 10 years ago
Posts: 198
 

I'm sure you saw that, but that's how I did it:

Run a jumper wire from the hot port (either 9 or 10) to port 12 (that’s for the alarm re-lay)

Port 11= run the hot wire to the alarm switch


   
ReplyQuote
(@kenney)
Active Member
Joined: 4 years ago
Posts: 7
Topic starter  

Right, I did wire the switch according to your diagram on HBT. Pretty sure I forgot the jumper on the PID, Going to try and brew tomorrow, after that I will open the box and correct my mistake as per your above instruction. Thanks for your help and clear cut diagrams on parts and wiring.


   
michael reacted
ReplyQuote
Share: